Elevated error rate

Incident Report for Divio Status Page

Resolved

The fix has been successfully deployed across all regions and we can now report that all systems are back to normal.
Posted Oct 20, 2025 - 18:17 UTC

Update

US AWS region is back to normal
Posted Oct 20, 2025 - 18:15 UTC

Update

EU AWS region is back to normal
Posted Oct 20, 2025 - 18:12 UTC

Update

CH region is back to normal
Posted Oct 20, 2025 - 18:11 UTC

Update

UK AWS is back to normal
Posted Oct 20, 2025 - 18:10 UTC

Update

The root cause of the issue has been identified. We are currently implementing a fix which is designed to resolve the problem across all affected regions upon deployment.
Posted Oct 20, 2025 - 17:24 UTC

Identified

We've identified an internal issue affecting application deployments and scaling. We recommend avoiding deployments or scaling until the issue is resolved. The team is working on a solution and will share updates as they become available.
Posted Oct 20, 2025 - 16:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 16:32 UTC

Investigating

We're experiencing an elevated level of errors related to application scaling and deployments. The team is investigating and monitoring the situation.
Posted Oct 20, 2025 - 16:31 UTC
This incident affected: Customer Sites (EU AWS) (Deployment, Hosting), Customer Sites (US AWS) (Deployment, Hosting), Customer Sites (CH) (Deployment, Hosting), and Customer Sites (UK AWS) (Deployment, Hosting).