Too restrictive permission during new S3 bucket creation on AWS
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 09:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 13:42 UTC
Identified
We have identified an issue with too restrictive permissions for newly created S3 buckets on AWS. This issue prohibits users to fully use the bucket as intended. Existing buckets are not effected by the issue.

We are working on a permanent solution. In the meantime, please reach out via support if you encounter a permission problem with a newly created bucket.
Posted Apr 24, 2023 - 13:07 UTC
This incident affected: Customer Sites (US AWS) (Media Files (S3)), Customer Sites (EU AWS) (Media Files (S3)), and Customer Sites (UK AWS) (Media Files (S3)).