DNS resolution issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 13:50 UTC
Monitoring
Our upstream service provider fixed the issue and is currently monitoring the situation.
Posted Apr 19, 2021 - 13:09 UTC
Investigating
One of our upstream DNS providers is currently experiencing issues. Some properties may experience resolution issues and be temporarily unreachable.
Posted Apr 19, 2021 - 10:42 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (UK AWS) (Hosting), Customer Sites (CH) (Hosting), and Customer Sites (US AWS) (Hosting).