Divio Cloud Control Panel is down for maintenance
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 21, 2019 - 16:19 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Mar 21, 2019 - 12:37 UTC
Monitoring
We have experienced an outage on our Control Panel.

This has not affected customer websites (except SSO login) or websites' data.

However, we have had to restore from a backup of Control Panel data. This means that we have lost data for Control Panel actions and configuration since 2019/03/21 at 03.00 UTC. If this has affected your projects or organisations on Divio Cloud, please let us know.

The following could be affected: newly created projects, updated environment variables, new user registrations and collaborators, updated domains.

Please note that contents of Git repositories - i.e. the codebase of any projects - have *not* been affected.

The Control Panel is now otherwise functioning as expected.

Please accept our apologies for the inconvenience.
Posted about 1 month ago. Mar 21, 2019 - 12:37 UTC
Identified
We have identified data corruption on our Control Panel, and are restoring from a backup. This does not affect your websites (except SSO login) or your websites' data.
Posted about 1 month ago. Mar 21, 2019 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 21, 2019 - 11:07 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 21, 2019 - 10:07 UTC
This incident affected: Divio Control Panel (control.divio.com).