Partial Outage
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted May 25, 2024 - 15:02 UTC
Monitoring
Websites are reachable again after less than a minute. Our initial analysis did not expose any issues with the infrastructure. We are currently monitoring the situation.
Posted May 25, 2024 - 11:02 UTC
Investigating
We are currently experiencing issues in the AWS EU region; we are investigating.
Posted May 25, 2024 - 10:57 UTC
This incident affected: Customer Sites (EU AWS) (Hosting).