Abnormal traffic on the European region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 07:23 UTC
Monitoring
We diverted traffic for the affected properties. All other properties should be operating nominally.
We continue to monitor the situation.
Posted Jan 21, 2024 - 20:11 UTC
Identified
We identified the issue being a DDoS attack against one of the hosted properties.
We have implemented a mitigation action while we continue the investigation.
Posted Jan 21, 2024 - 19:42 UTC
Investigating
We are currently investigating an issue with the ingress tier on our German region, leading to multiple websites experiencing downtime.
Posted Jan 21, 2024 - 19:27 UTC
This incident affected: Customer Sites (EU AWS) (Hosting).