Failing deployments
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Apr 22, 2014 - 17:14 UTC
Identified
Due to a package that was updated to the new Django 1.7 migrations system (django-taggit), the regular south migrations failed with new project deployments. We're updating dependencies in some of our Addons to us an older version django-taggit.
This will be a general problem with many 3rd party apps, that won't support south and django 1.7 migrations at the same time. We'll try to find a general fix for this situation.
Posted Apr 22, 2014 - 13:27 UTC