DNS Service Disruption

Incident Report for Divio Status Page

Resolved

DNSimple has confirmed that all systems are operational and we can confirm from our side that domain resolution is working normally for all customers.
Posted Feb 10, 2026 - 21:15 UTC

Monitoring

DNSimple has restored a significant portion of their infrastructure, with nameservers recovering and DNS services coming back online. Domain resolution is stabilizing for our customers. We continue to monitor the situation and will post a final update once DNSimple confirms full resolution.
Posted Feb 10, 2026 - 19:35 UTC

Investigating

We are currently experiencing intermittent disruptions related to our DNS provider (DNSimple), which is investigating infrastructure instability on their end. This may affect domain resolution for some customers.
Our team is monitoring the situation and will provide updates as DNSimple works to resolve the issue.
Posted Feb 10, 2026 - 17:25 UTC
This incident affected: External Services (DNSimple Name Servers).