DNS resolution issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 11:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2020 - 09:08 UTC
Investigating
We are tracking an upstream issues impacting resolution for some of our domains: https://dnsimple.statuspage.io/
Posted Apr 14, 2020 - 09:07 UTC
This incident affected: Customer Sites (EU AWS) (Deployment, Media Files (S3), Divio Single Sign-On), Customer Sites (CH) (Deployment, Media files (pithos), Divio Single Sign-On), Customer Sites (UK AWS) (Deployment, Media Files (S3), Divio Single Sign-On), Customer Sites (US AWS) (Deployment, Hosting, Divio Single Sign-On), and External Services (DNSimple Name Servers).