Partial outage/performance issues on Exoscale region

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Sep 21, 2021 - 15:04 UTC

Monitoring

Our upstream service provider has rerouted some traffic: https://exoscalestatus.com/incidents/45fe26bf-a08e-4e39-9b21-eeda5e2adcae/
Posted Sep 21, 2021 - 13:07 UTC

Investigating

We are currently investigating this issue.
Posted Sep 21, 2021 - 10:32 UTC
This incident affected: Customer Sites (CH) (Deployment, Hosting).