Cloudflare network perfomance issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 02, 2019 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 02, 2019 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 02, 2019 - 14:00 UTC
Investigating
Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites.

We are working to mitigate impact to Internet users in this region.
Posted 4 months ago. Jul 02, 2019 - 13:59 UTC
This incident affected: Customer Sites (EU AWS) (Hosting, Media Files (S3)), Customer Sites (US AWS) (Hosting, Media Files (S3)), and Customer sites (CH) (Hosting, Media files (pithos)).