Delay in deployments
Incident Report for Divio Status Page
Resolved
This incident has been resolved
Posted Nov 13, 2024 - 16:36 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Nov 13, 2024 - 16:18 UTC
Investigating
We are seeing delays in deployments. We are currently investigating the issue
Posted Nov 13, 2024 - 16:10 UTC
This incident affected: Customer Sites (EU AWS) (Deployment), Customer Sites (US AWS) (Deployment), Customer Sites (CH) (Deployment), and Customer Sites (UK AWS) (Deployment).