RabbitMQ cluster degraded
Incident Report for Divio Status Page
Resolved
This incident has been resolved. Applications running on the EU region using an outdated version of celery not automatically reconnecting to the message broker may need to be redeployed by reusing the current Docker image.
Posted Mar 29, 2021 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 10:29 UTC
Identified
We have implemented a fix and are checking for any cleanup tasks that need to be performed.
Posted Mar 29, 2021 - 10:20 UTC
Investigating
We are investigating an issue with a RabbitMQ cluster serving sites in our EU region not responding in a timely manner. Messages ingest and delivery may be impacted.
Posted Mar 29, 2021 - 10:04 UTC
This incident affected: Customer Sites (EU AWS) (Hosting).