Issues with AWS eu-central-1 region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:05 UTC
Monitoring
The situation seems to have normalized and we continue to monitor the situation as AWS makes progress in resolving the issue.
Posted Jul 13, 2021 - 13:41 UTC
Investigating
We are currently experiencing an elevated failure rate on our AWS accounts in the eu-central-1 region, hosting sites for our public offering in the European and Frankfurt regions.

The impact on Divio-hosted applications is currently minimal and currently mostly impacts our MySQL service.

We continue to monitor the situation as AWS provides further updates (https://status.aws.amazon.com/#EU_block)
Posted Jul 13, 2021 - 12:55 UTC
This incident affected: Customer Sites (EU AWS) (Deployment, Hosting, Media Files (S3)).