Invalid certificate presented for media files delivery
Incident Report for Divio Status Page
Resolved
We have restored media serving from a CDN for all assets under aldryn-media.io.
Posted Mar 13, 2020 - 00:33 UTC
Monitoring
We have implemented a stop-gap solution while we work with our CDN provider to restore normal operation.

The stop-gap solution does not provide the advantages of a CDN and does not currently deliver the same nominal performance.
Posted Mar 12, 2020 - 21:47 UTC
Identified
An invalid certificate is presented for media files hosted on aldryn-media.io subdomains. Websites using TLS to serve media files on aldryn-media.io subdomains are affected.

We identified the issue and are working on a resolution.
Posted Mar 12, 2020 - 20:16 UTC
This incident affected: Customer Sites (EU AWS) (Media Files (S3)), Customer Sites (UK AWS) (Media Files (S3)), and Customer Sites (US AWS) (Media Files (S3)).