Intermittent reachability/routing issues across all regions
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 15:12 UTC
Monitoring
This issue has been identified as a route leak (https://www.thousandeyes.com/learning/glossary/bgp-route-leak) on a global scale that affected CloudFlare, AWS and other world-wide service providers.

Cloudflare status: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
AWS status: https://status.aws.amazon.com/

Although the situation is not fully resolved, our infrastructure and the services it relies on are now functioning well, though we are unable to rule out further service interruptions. We are continuing to monitor the situation.
Posted Jun 24, 2019 - 13:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 12:52 UTC
Update
The incident was acknowledged by CloudFlare; you can follow along for updates here: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 11:10 UTC
Update
Network performance issues at CloudFlare are causing degraded performance or outages on all regions, affecting customers using CloudFlare.
Posted Jun 24, 2019 - 11:09 UTC
Identified
The issue seems to be caused by an unconfirmed outage of CloudFlare.
Posted Jun 24, 2019 - 11:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2019 - 10:43 UTC
This incident affected: Customer Sites (US AWS) (Hosting, Media Files (S3)), Customer Sites (EU AWS) (Hosting, Media Files (S3)), and Divio Website.