Issues with availability
Incident Report for Divio Status Page
Resolved
Clourflare resolved the issue and we can also see that all issues has been resolved.
Posted Jun 21, 2022 - 08:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:43 UTC
Identified
It is an issue with the cloudflare network. This impacts our control panel and the sites which are using cloudflare.
https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 06:57 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:53 UTC
This incident affected: Customer Sites (US AWS) (Hosting), Customer Sites (EU AWS) (Hosting), and Divio Control Panel (control.divio.com), Divio Website.