Deployment issues in the Swiss region (Exoscale)

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 15:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 13:36 UTC

Investigating

The deployments and service provisioning in the Swiss region (Exoscale) are currently not available due to a hardware issue. Exoscale and Divio are working together to resolve the issue. Running applications are not affected.
Posted Jun 30, 2025 - 13:23 UTC
This incident affected: Customer Sites (CH) (Deployment) and Infrastructure Providers (Exoscale).