Redis provider outage
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 08:45 UTC
Monitoring
All properties are now working correctly again.

We are planning a maintenance to clean up the additional resources later tonight. An update will be provided.
Posted Mar 13, 2020 - 21:47 UTC
Update
While the upstream incident was resolved, the added load from the cache misses is saturating the database cluster. We are working to add resources and restore service.
Posted Mar 13, 2020 - 21:17 UTC
Identified
Redislabs, our upstream provider of Redis service, is experiencing an outage: https://status.redislabs.com/incidents/h1gmlvw0g7v0

Websites using it may become unavailable.
Posted Mar 13, 2020 - 20:55 UTC
This incident affected: Customer Sites (US AWS) (Hosting) and Customer Sites (EU AWS) (Hosting).