Performance issue with wheels proxy
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 13:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 11:13 UTC
Investigating
We are experiencing an issue with the wheels proxy. You might encounter deployment issues, should your project use it. Running applications are not effected. We are investigating the issue.
Posted Jul 08, 2022 - 10:28 UTC
This incident affected: Customer Sites (EU AWS) (Deployment), Customer Sites (US AWS) (Deployment), Customer Sites (CH) (Deployment), and Customer Sites (UK AWS) (Deployment).