RabbitMQ cluster degraded

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Jan 19, 2022 - 19:27 UTC

Monitoring

The RabbitMQ cluster is fully functional again. We continue to monitor the situation.
Posted Jan 19, 2022 - 16:31 UTC

Identified

The issue has been identified and a makeshift solution has been in place. An additional restart will be required shortly.
Posted Jan 19, 2022 - 16:15 UTC

Investigating

The RabbitMQ cluster for our swiss region is currently experiencing issues.
Posted Jan 19, 2022 - 16:07 UTC
This incident affected: Customer Sites (CH) (Hosting).