Increased DNS error rate for aldryn.io domains
Incident Report for Divio Status Page
Resolved
The upstream service finished rolling out the fix and is currently monitoring the situation. Our metrics indicate that the situation has completely normalized.
Posted Mar 02, 2021 - 20:58 UTC
Monitoring
Our upstream service provider has already partially rolled out a fix for the issue and is completing the rollout to all affected regions. We have already been observing improvements across all hosted websites.
Posted Mar 02, 2021 - 18:26 UTC
Identified
Our upstream DNS provider has acknowledged the issue. More info at https://dnsimple.statuspage.io/incidents/bcnzxs0mgz21
Posted Mar 02, 2021 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 14:32 UTC
Investigating
We are currently investigating an issue affecting the resolution of the *.aldryn.io domains. and causing intermittent reachability issues with hosted websites.
Posted Mar 02, 2021 - 14:29 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (US AWS) (Hosting), Customer Sites (CH) (Hosting), Customer Sites (UK AWS) (Hosting), External Services (DNSimple Name Servers), and Divio Control Panel (control.divio.com), django CMS demos.