Service problem affecting deployments

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Jan 19, 2021 - 21:19 UTC

Investigating

We are currently investigating this issue.
Posted Jan 19, 2021 - 20:36 UTC
This incident affected: Customer Sites (US AWS) (Deployment).