DNS resolution issues

Incident Report for Divio Status Page

Resolved

This incident has been resolved upstream.
Posted Jul 06, 2021 - 12:59 UTC

Monitoring

The DNS provider has implemented a fix and we are monitoring the situation.
Posted Jul 06, 2021 - 11:54 UTC

Investigating

One of our upstream DNS providers is currently experiencing issues. Some properties may experience resolution issues and be temporarily unreachable.
Posted Jul 06, 2021 - 09:51 UTC
This incident affected: External Services (DNSimple Name Servers).