Network performance issues with upstream CDN
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 13:04 UTC
Identified
One of our upstream CDN providers is currently experiencing an outage. Some web properties may be unreachable depending on their hosting region and the location they are being accessed from.

More information at https://www.cloudflarestatus.com/incidents/zvp75yhbqft7
Posted Dec 23, 2020 - 10:00 UTC
This incident affected: Customer Sites (US AWS) (Hosting) and Customer Sites (EU AWS) (Hosting).