Intermittent database issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:33 UTC
Update
The upstream issue has been resolved (https://status.aws.amazon.com/). We are working to restore full redundancy on the affected region.
Posted Jul 28, 2020 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 10:15 UTC
Identified
An AWS DNS issue has been identified as the cause.
Posted Jul 28, 2020 - 09:27 UTC
Investigating
We are currently investigating an intermittent database issue affecting some customers' sites.
Posted Jul 28, 2020 - 09:11 UTC