Intermittent Control Panel Dashboard Performance Issues

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 07, 2022 - 15:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Nov 07, 2022 - 14:42 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Nov 07, 2022 - 13:58 UTC

Investigating

We are currently investigating an issue with the response times and performance of the control panel. Client websites are not effected by this issue.
Posted 2 years ago. Nov 07, 2022 - 13:16 UTC
This incident affected: Divio Control Panel (control.divio.com).