Increased Deployment Queue Times
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 11:11 UTC
Monitoring
We've observed a surge in deployments on our infrastructure, leading to longer queue times for all customers. We are actively monitoring the situation and will update the status as soon as workers become available and the queue normalizes.
Posted Jul 16, 2024 - 08:00 UTC
This incident affected: Customer Sites (EU AWS) (Deployment), Customer Sites (US AWS) (Deployment), Customer Sites (CH) (Deployment), and Customer Sites (UK AWS) (Deployment).