Intermittent DNS outage
Incident Report for Divio Status Page
Resolved
Our upstream DNS provider has identified the source of the incident and traffic is stabilizing across all regions.
Posted Nov 01, 2020 - 22:54 UTC
Monitoring
Our upstream provider is still investigating the outage, but we're seeing a progressive normalization of the situation.
Posted Nov 01, 2020 - 20:13 UTC
Identified
We have identified the issue with an upstream DNS provider, which acknowledged the issue. More information will be made available at https://dnsimple.statuspage.io/incidents/ysh4mk0s1j8h
Posted Nov 01, 2020 - 19:16 UTC
Investigating
We are currently investigating an high failure rate for DNS resolution of aldryn.io subdomains, causing localized reachability issues across applications hosted on Divio Cloud.
Posted Nov 01, 2020 - 18:25 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (US AWS) (Hosting), Customer Sites (CH) (Hosting), Customer Sites (UK AWS) (Hosting), and Divio Control Panel (control.divio.com).