Some sites are currently experiencing an outage. We are investigating the problem.
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 19:19 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 13, 2019 - 18:46 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Mar 13, 2019 - 18:39 UTC
This incident affected: Customer Sites (US AWS) (Hosting).