DNS resolution issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:07 UTC
Monitoring
Our upstream providers have resolved the issue and we continue to monitor the situation.
Posted Jul 17, 2020 - 22:18 UTC
Update
Posted Jul 17, 2020 - 21:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 21:43 UTC
Identified
One of our DNS providers is experiencing issues and some properties may experience intermittent reachability issues.
Posted Jul 17, 2020 - 21:40 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (UK AWS) (Hosting), Customer Sites (CH) (Hosting), and Customer Sites (US AWS) (Hosting).