Reachability issues due to intermittent .io TLD resolution
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 24 days ago. Apr 01, 2019 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Apr 01, 2019 - 19:05 UTC
Monitoring
We are no longer experiencing intermittent DNS resolution issue, but are still monitoring the situation.
Posted 24 days ago. Apr 01, 2019 - 19:04 UTC
Investigating
Website configured to point to Divio Cloud through CNAME records in the form *.aldryn.io may experience intermittent reachability issues due to an issue with the .io TLD nameservers.
Posted 24 days ago. Apr 01, 2019 - 14:11 UTC
This incident affected: Customer Sites (US AWS) (Hosting), Customer Sites (EU AWS) (Hosting), and Customer sites (CH) (Hosting).