Upstream DNS provider outage

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Dec 17, 2022 - 18:44 UTC

Monitoring

Our upstream DNS provider has mitigated the issue. We continue to monitor the situation until full resolution.
Posted Dec 17, 2022 - 17:09 UTC

Update

We are seeing a slow increase of successful DNS requests.
Posted Dec 17, 2022 - 16:53 UTC

Update

Our upstream DNS provider acknowledged the issue and is investigating it.
As our inbound email service might also be affected, our enterprise customers may use the fallback support channels to get in touch with us (e.g. dedicated PagerDuty email addresses or phone numbers).
Posted Dec 17, 2022 - 16:49 UTC

Identified

One of our upstream DNS providers is currently experiencing an outage. Some sites may be temporarily unreachable. Outage visibility may vary depending on the geographical source of requests.
Posted Dec 17, 2022 - 16:08 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (US AWS) (Hosting), Customer Sites (CH) (Hosting), Customer Sites (UK AWS) (Hosting), External Services (DNSimple Name Servers), and Divio Control Panel (control.divio.com), Divio Website, django CMS demos.