DNS resolution issues

Incident Report for Divio Status Page

Resolved

This incident has been resolved. Please check the incident report from DNSimple to obtain additional information as it becomes available.
Posted Jun 01, 2021 - 09:23 UTC

Monitoring

We deployed a makeshift solution until the upstream service provider restores service.
Posted Jun 01, 2021 - 07:35 UTC

Identified

We have identified the issue with an upstream service provider: https://dnsimple.statuspage.io/incidents/sy48zqb8h954?u=mynh1x10mvf2
Posted Jun 01, 2021 - 06:44 UTC

Investigating

We are currently investigating an issue causing DNS name resolution failures depending on the region the requests are issued from. Some websites may be intermittently unavailable.
Posted Jun 01, 2021 - 06:28 UTC
This incident affected: Customer Sites (EU AWS) (Hosting), Customer Sites (US AWS) (Hosting), Customer Sites (CH) (Hosting), and Customer Sites (UK AWS) (Hosting).