Downtime due to emergency reboot of VMs by our cloud provider
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted May 15, 2015 - 03:59 UTC
Monitoring
All server restarts by rackspace are done. Most websites are reachable again now. Any remaining unreachable websites should be back online shortly.
django-cms demos should be available again in a few hours.
Posted May 15, 2015 - 01:03 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2015 - 23:31 UTC