Deployment issues.
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 14:03 UTC
Monitoring
Cronjobs have been re-enabled on all regions.
Posted Mar 08, 2023 - 13:34 UTC
Update
We have implemented a fix and the situation seems to have stabilized. Cronjobs in the US region are still not being triggered.
Posted Mar 08, 2023 - 11:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 09:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2023 - 08:45 UTC
This incident affected: Customer Sites (EU AWS) (Deployment), Customer Sites (US AWS) (Deployment, Hosting), Customer Sites (CH) (Deployment), and Customer Sites (UK AWS) (Deployment).