Urgent maintenance on Control Panel
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 23:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 22:40 UTC
This incident affected: Customer Sites (EU AWS) (Divio Single Sign-On), Customer Sites (US AWS) (Divio Single Sign-On), Customer Sites (UK AWS) (Divio Single Sign-On), Customer Sites (CH) (Divio Single Sign-On), and Divio Control Panel (control.divio.com), django CMS demos.