New project creation is unavailable for some users
Incident Report for Divio Status Page
Resolved
The issue has been resolved.
Posted 6 months ago. Jan 25, 2019 - 08:14 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 24, 2019 - 20:00 UTC
This incident affected: Divio Control Panel (control.divio.com).