DNS resolution issues in Swiss region
Incident Report for Divio Status Page
Resolved
Exoscale have now resolved the incident and all services should be restored.
Posted Jun 29, 2022 - 12:30 UTC
Update
Exoscale are currently implementing a workaround. It seems storage buckets may be accessible again now, but the wider problem is not yet solved.

https://exoscalestatus.com/incidents/8b9ce6e7-5733-44e3-bfb8-44badfa42ccc/
Posted Jun 29, 2022 - 12:11 UTC
Identified
Exoscale have an ongoing issue which will affect customers in our Swiss region.

The full status update can be found here: https://exoscalestatus.com/incidents/8b9ce6e7-5733-44e3-bfb8-44badfa42ccc/
Posted Jun 29, 2022 - 10:42 UTC
This incident affected: Customer Sites (CH) (Deployment, Hosting, Media files (pithos)).