Addons system issue
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 12:39 UTC
Investigating
An issue with our addons system is preventing installation or configuration of addons.
Posted Dec 10, 2019 - 11:06 UTC
This incident affected: Divio Control Panel (control.divio.com).