Deployments
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2022 - 14:46 UTC
Investigating
We notice degraded performance for deployments on a couple of regions. We are investigating the issue.
Posted Feb 17, 2022 - 13:38 UTC
This incident affected: Customer Sites (EU AWS) (Deployment), Customer Sites (UK AWS) (Deployment), and Customer Sites (US AWS) (Deployment).