Internet connectivity issues on the Swiss region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 14:11 UTC
Identified
We are currently experiencing internet connectivity issues from our Swiss region; some applications may not be reachable.
Posted Nov 21, 2021 - 12:19 UTC
This incident affected: Customer Sites (CH) (Deployment, Hosting, Media files (pithos)).