Availability issues in the CH region

Incident Report for Divio Status Page

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 13:07 UTC

Monitoring

Exoscale has implemented a solution and we are monitoring the results.
Posted Sep 11, 2023 - 10:55 UTC

Investigating

Our infrastructure provider in the CH region has an ongoing incident.
https://exoscalestatus.com/incidents/79994
Posted Sep 11, 2023 - 10:43 UTC
This incident affected: Customer Sites (CH) (Hosting).