Partial outage/performance issues, EU region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 19, 2018 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 19, 2018 - 16:03 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Dec 19, 2018 - 15:45 UTC
This incident affected: Customer Sites (EU AWS) (Deployment, Hosting, Media Files (S3)) and Divio Website.