Cannot create new websites
Incident Report for Divio Status Page
Resolved
The websites creation/copying issue has been resolved. The functionality is now fully usable again.
Posted Nov 17, 2015 - 10:45 UTC
Identified
Currently it is not possible to create new websites (including copying existing ones). We are working on a fix and expect the functionality to be back soon.
Posted Nov 17, 2015 - 10:07 UTC