deployments failing
Incident Report for Divio Status Page
Resolved
We have fixed the remaining issues and all systems are back up and running.
Posted Oct 09, 2015 - 14:49 UTC
Identified
We're working hard to restore site deployments. Site hosting is working fine again, but deploying new code currently does not work.
Posted Oct 09, 2015 - 12:50 UTC