Connectivity issues to internal PyPI server
Incident Report for Divio Status Page
Resolved
We have resolved the connectivity issues to the internal PyPI server and deployments are fully operational again.
Posted Jan 10, 2016 - 13:46 UTC
Identified
We are experiencing issues with the internal PyPI server we use for patched packages.
Posted Jan 10, 2016 - 13:05 UTC