Switzerland networking disruption
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 16, 2018 - 18:48 UTC
Monitoring
The network connection across all our Swiss regions seems to have been restored.
Posted about 1 month ago. Jan 16, 2018 - 18:22 UTC
Investigating
We're investigating numerous connectivity issues to multiple geographically distributed upstream providers located in Switzerland.
Posted about 1 month ago. Jan 16, 2018 - 17:43 UTC