Various 3rd party services failing due to DDoS attack
Incident Report for Divio Status Page
Resolved
DynDNS has reported the issue as resolved.
Posted about 1 year ago. Oct 22, 2016 - 03:15 UTC
Monitoring
The attack on DynDNS is ongoing, which is impacting connectivity to Github and other services.
We continue to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 20:49 UTC
Investigating
DynDNS is reporting another DDoS attack wave. This may cause partial outages again.
Posted about 1 year ago. Oct 21, 2016 - 16:25 UTC
Monitoring
DynDNS reports on their status page that services are back to normal. We're keeping a close eye on the situation.

https://www.dynstatus.com/incidents/nlr4yrr162t8#
Posted about 1 year ago. Oct 21, 2016 - 13:41 UTC
Investigating
DynDNS is suffering from a DDoS attack, causing issues for many 3rd party service providers. While we don't use DynDNS directly, services like Github do.
Since we rely on those 3rd party services for some of our functionality, Aldryn is also partially affected. Aldryn deployments and dns resolution to services that are under attack may have intermittent outages. We're monitoring the situation.

Status from DynDNS: https://www.dynstatus.com/incidents/nlr4yrr162t8
Article about the attack: http://thenextweb.com/security/2016/10/21/massive-ddos-attack-dyn-dns-causing-havoc-online/
Posted about 1 year ago. Oct 21, 2016 - 13:25 UTC