Deployments are currently failing
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 01, 2017 - 19:47 UTC
Monitoring
The deployment issue has been addressed. We continue to monitor the situation.
Posted 12 months ago. Feb 01, 2017 - 19:38 UTC
Identified
We identified an issue with deployments and are working on a fix.
Posted 12 months ago. Feb 01, 2017 - 19:34 UTC